Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Ben

Il marche ou pas le forum ???

Recommended Posts

Guest Ben

Visiblement, il y a eu un probleme avec le forum. Probablement un bug de phpBB que je vient de corriger. Mais chez moi, ca a toujours marché. Donc j'aimerai bien que ceux qui arrivent à acceder au forum me le dise. Particulièrement ceux qui n'y arrivaient plus, et qui peuvent de nouveau. Merci de votre coopération.

Share this post


Link to post
Share on other sites
Guest Chantal

J'ai eu ce probleme.

En début d'aprés midi, j'y est eu accés sans probleme mais vers 20 h plus possible de se connecter, j'ai essayer 4 fois puis j'ai laisser tomber jusqu'a maintenant (il est 21h45).

J'espère avoir répondu à ta question.

Share this post


Link to post
Share on other sites
Guest Ben

Tu y as parfaitement répondu, merci. C'est étrange, il semble que tous le monde sauf moi aie eu ce probléme... Va comprendre Charles !

 

Enfin maintenant, c'est réparé et le probléme ne se reproduira plus. C'était un bug de phpBB :evil:

Share this post


Link to post
Share on other sites
Guest Chantal

Ok, mais c'est normal que toi, tu n'est pas eu se probleme ce forum c'est un peu ton bébé avec sniper

 

Quand as savoir qui l'as porter? cela ne regarde que vous deux. :lol:

Share this post


Link to post
Share on other sites
Guest greg 07

moi ça fait 3 soir que ça m'arrive ce truc mais je croyait que ça venait de mon pc :!:

 

 

ciao greg 07

Share this post


Link to post
Share on other sites
Guest léa

moi c'etait la premiere fois que ca marrivait mais entre 18h et 21 h impossible de me connecter; "critical error"

sinon depuis que j'ai xp j'arrive plus a ecrire sur le chat il me balnce une erreur de script tu peux peut etre m'aider :lol:

Share this post


Link to post
Share on other sites
Guest Ben

J'ai aussi XP (mettez vos autres windows à la poubelle d'ailleurs, ou brulez les, et dansez autour :D:wink: ), et le chat marche bien.

Dans XP, la sécurité sur internet à été renforcée, d'où la necessité de faire quelques autorisations. Cherche dans les options internet (dans IE), onglet avancé, et autorise les scripts java. Si ca ne marche toujours pas, essayes de poster un message d'erreur complet afin que je puisse t'aider.

Share this post


Link to post
Share on other sites
Guest Ben

Exact, par moment, phpnet n'assure pas et du coup, le forum sort un critical error : could not connect to the database. Ca se régle en faisant un petit refresh (F5).

 

Mais là, on avais un affreux "Error creating new session "... plus grave... Cette erreur est due à un bug de phpBB qui ne vide pas la table phpbb_session et qui du coup la sature. Ce probléme est maintenant définitivement réglé (j'espére :D ) grace à une petite modification du code.

Share this post


Link to post
Share on other sites

×
×
  • Create New...