Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

macko

cable chauffant.(autre probleme)

Messages recommandés

bonsoirs les copains

voila jai achete un cable chauffant de 25W pour un terra de 80*45

je doit avoir 28° au point chaud mais jai l impression que le cable a du mal a chauffer et la vitre est a peine tiede !!!

le cable et sous mon terra, un cable et long a chauffer??

en sachant que le cable ne touche pas ma vitre mais il est a -de 5 millimetre.

merci de votre reponse.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité boomslang

le cable n'est pas assez puissant et de loin!!!

pour un terra de 80cm pour moi c'est un 100w avec un thermostat qui, si possible régule (et non en "on/off")

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour un 60/30/40, j'obtiens 35° au point chaud avec un cordon chauffant de 50W, donc un 100W régulé devrait te donner tes températures sans problème dans ton terra comme le dit Boomslang :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité boomslang

en fait, il vaut mieux avoir plus puissant que juste puissant

car juste puissant voudra dire que ta température sera atteinte trop lentement et que ton chaufage sera à fond presque tout le temps...non pas que ça fasse faire des économies mais ton chauffage va mourir plus vite

un thermostat qui fait juste "on/off" c'est pas tres grave, l'essentiel est que la sonde ne soit pas trop grosse car elle mettra plus de temps à chauffer et donc à se rendre compte qu'il fait trop chaud ou trop froid donc une trop grosse amplitude thermique à chaque allumage du chauffage

en plus si ton tera est assez spacieux, ce qui est quand même le cas, il ne devrait pas y avoir trop de probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci pour vos renseignement c cool je v change ca demain alors.

pour ce qui est de la cachette vous me conseiller quoi??et si c grave si il rentre pas entierement dedans.car il est deja adulte.

 

terragh0.jpg

 

voila ma sonde avec mon index pour comparer

 

sondevv1.jpg

 

PS:lampro nigritus

Partager ce message


Lien à poster
Partager sur d’autres sites

bon voila mon autre probleme en esperant que vous avez une reponse.

mon substrat a etait change maintenant c est de copeaux de bois.

mon cable chauffant est un 75W sous le terra.

le probleme est que jai 2 thermometre.

jai 1 exoterra colle sur la vitre a lexterieur en bas du coter point chaud qui m indique 29°

mais pour etre sur j'ai mis un thermometre basique a l interieur verticale qui m indique 26° et se meme thermometre posez horizontalement posez sur le substra m'indique 28°.

je ne ces pas a quel temperature me fier. un peu d'aide :?:?:?:?

Partager ce message


Lien à poster
Partager sur d’autres sites

×