Aller au contenu
Fabkiller

Kit JewelSpray

Messages recommandés

Salut,

 

j'voudrai savoir si quelqu’un qui possède un Kit Jewelspray à déjà des soucis avec ?

 

J'm'explique, j'ai acheté ce kit à la Bourse d'Arras, le gros modèle a 109€ pour 20L + 2 Buses, mais quand j'le met en marche des fois ca bloque un peu... et les buses ne crachent pas, j'ai tout démonté et tout tester 1 par un.

 

D'abord la pompe sans buse (juste le tuyau)

Ensuite avec le T en plus

Ensuite j'enlève le T et je met une buse en direct au bout du tuyau

Ensuite l'autre buse...

 

Bref des fois ca marche, des fois pas quand les buses sont montées dessus. J'ai l'impression que c'est mon filtre qui bloque trop la flotte et que par conséquent elle a du mal à montée jusqu'à la pompe, resultat pas assez d'eau, pas assez de pression et ca fout le bordel.

 

Quelqu'un a-t-il déjà eu ce genre de soucis ?!

Partager ce message


Lien à poster
Partager sur d’autres sites

est ce que tes buses crache quand tu fait le test?

si oui les buses ne sont pas bouché...

est ce qu'elles ont du mal à cracher au début du temps de pulvérisation? minuteur à la seconde? ex: 3s de pulvé.; 2s d'arrêt; 3s de pulvé.; et là tes buses commence à cracher, mais pas assez avec le temps?

Partager ce message


Lien à poster
Partager sur d’autres sites

moi j'ai rajouté une valve avec clapet anti retour a par la mise en marche ou j'ai du amorçé la pompe, aucun pb sa crache super bien acheté a Arras aussi mais d'occase

Partager ce message


Lien à poster
Partager sur d’autres sites
moi j'ai rajouté une valve avec clapet anti retour a par la mise en marche ou j'ai du amorçé la pompe, aucun pb sa crache super bien acheté a Arras aussi mais d'occase

+1 rajout d'un clapet anti retour... :D pour moi, c'était pareil, et depuis nickel...

Partager ce message


Lien à poster
Partager sur d’autres sites

Prend le diamétre de tes tuyaux et va acheté sa dans une animalerie qui a un rayon aquariophile. :wink:

Enfin je suppose que tu pourra le monté sur ton kit.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, bah ca y'est, j'ai résolu le problème....

 

C'était mon clapet justement qui partait en sucette, il laissait pas passer assez d'eau... :evil:

 

maintenant c'est bon, ca fonctionne nikel, j'en ai acheté un tout à l'heure et c'est bon.

 

J'ai un peu flippé, 109€ ca m'aurait fait mal au cul que ca fonctionne pas... mais bon, il a quand même fallu changer un truc, c'est chiant.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'te jure...

 

Et attends, c'est pas fini... sur mon programmateur, c'est une prise ronde mais SANS le trou pour la prise de terre.... Putain mais z'ont décidés de me péter les noix chez Jewelspray :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est une prise mais pas adapté au norme française ... :D

je me demandais comment faire pour pouvoir le brancher, car j'en ai besoin d'un moi aussi !

 

Choky

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah j'ai trouvé, Mc Gyver Mode On

 

J'avais acheté un prise a Bric% dep%% , j'l'ai démontée et j'ai fais sauter la tige pour la terre, j'ai remonté le tout, mis un câble au bout avec une petite rallonge et hop, le tour est joué !

 

_FAB8925.jpg

_FAB8926.jpg

 

Et une petite photo du Minuteur.

 

_FAB8929.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Franchement, j'viens de tester le minuteur et c'est vraiment top. Pouvoir régler sa pulvérisation à la seconde c'est quand même génial, en plus il est super simple d'utilisation !

 

J'ai fait mes programmes à une vitesse, un vrai jeu d'enfants ! Notice en Français et tout et tout, je recommande. :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais enfin bon tu as un pb de terre faut faire attention avec ces conneries la, ta maison prend feu si il trouve que sa part de la adieu le remboursement, perso j'ai acheté un adaptateur a 2.20 e

Partager ce message


Lien à poster
Partager sur d’autres sites

aucun danger pour la terre... si il doit se prendre une châtaigne, celle ci n'ira pas à la terre; c'est tout... après pour le feu, c'est qu'il aura mal fait son branchement de files :D ...donc en gros, la terre n'est obligatoire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Tout est bien qui finit bien...

 

Je m'aperçois que les emmerdes sont toujours reliées au derrière:

 

J'ai un peu flippé, 109€ ca m'aurait fait mal au cul que ca fonctionne pas... mais bon, il a quand même fallu changer un truc, c'est chiant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais, tout n'est qu'histoire de dilation ! C'est juste de savoir qu'elle enseigne va te la mettre plus profond que l'autre...

 

N'empêche que la Terrario, c'est un gouffre a pognon :lol:

 

Pour en revenir au kit, jsuis plutôt étonné, je pensais que ça faisait un vacarme pas possible, mais il est bien monté c'est pas si bruyant que ça en fait.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non non, il était dans le bon sens, de toute façon, si il était à l'envers, l'eau ne serait pas montée.

 

enfin c'est pas un souci plus que ca en réalité, parce qu'avec le filtre, l'eau ne redescend pas, donc pour l'instant, ca me pose pas de problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×