Jump to content
Sign in to follow this  
Guest Flamme

problĂšme mue Lampropeltis getulus brooksi

Recommended Posts

Guest Flamme

Tout d’abord bonjour à tous !

Je tiens Ă  vous remercier car mĂȘme s’il s’agit de mon premier post, ce n’est pas la premiĂšre fois que je viens ici, et j’ai pu y trouver de nombreux conseils.. !

(Si j'entrave une rĂšgle du forum lors de mon posrt, merci de me le signaler)

 

MalgrĂ© tout j’ai un petit problĂšme et j’aurais aimĂ© avoir vos conseils et avis.

Petite présentation :

J’ai achetĂ© une Lamproeltis Getulus Brooksi hypomĂ©lanistique Ă  la ferme tropicale en Juin 2011 (elle avait environ 6 mois).

Cette petite demoiselle vie dans un Exoterra 45/45/45

A l’intĂ©rieur on retrouve une fausse plante, une grosse racine, une gamelle d’eau et 1grosse cachette plus une cachette (boite Ă  mue).

Au niveau matériel,

j’ai un nĂ©on Reptil sun 2.0, 14w..

Et un tapis chauffant termo mat pro 10W

Et un thermomÚtre « double » sortie

Point chaud : 31° et au point froid : 22° (et la nuit 1/2 degré de moins)

VoilĂ  quelques photos de mon installation.

*

http://imageshack.us/photo/my-images/39/dsc0071i.jpg/

 

dsc0071i.jpg

 

dsc0067oy.jpg

dsc0065vn.jpg

Mon problĂšme est donc le suivant :

Lorsque j’ai achetĂ© ma petite Ă  la ferme tropicale elle allait bientĂŽt muer.

Une dizaine de jour plus tard cette derniĂšre Ă  muer. Mais ce n’était pas une mue en « chaussette », elle Ă  bien muĂ© dans le sens ou il n’y avait aucun bout de mue qui restais sur son corps. Par contre Ă©normĂ©ment de petits morceaux partout. (Ă  cette Ă©poque je n’avais pas la racine)

J’y ai donc rajoutĂ© une racine, malheureusement ça n’a pas eu d’effet particulier sur la mue suivante.. J’ai donc ajoutĂ© la boite Ă  mue (que je n’avais pas avant). Et les 2 mues suivantes Ă©taient superbes ! :D

Mais depuis (3fois) les « mauvaises » mues sont revenues


Les conditions sont pourtant les mĂȘmes :

Environ 2 degrĂ©s de plus en pĂ©riode de mue, je change l’eau quasiment tous les jours pour qu’elle soit un peu plus tiĂšde. Et j’asperge d’eau tiĂšde le terra 2 fois dans la journĂ©e


 

Ma question
 est-ce dangereux pour l’animal.. ? J’ai lu que tant que l’animal n’avait plus de bout de mue sur le corps c’était le principal. J’ai peut-ĂȘtre fait des boulettes dans l’installation ou dans les conditions en pĂ©riode de mue. Je suis ouvert Ă  tous conseils pour que Melle reste en « bonne » santĂ© ! Si il faut nettoyer le terra de partout Ă  chaque mue ça ne me dĂ©range pas tant que ma ptite n’est pas en mauvaise santĂ©.

Voilà Merci d’avance à tous !!

Share this post


Link to post
Share on other sites
Guest Elphy

je trouve qu'il faudrait que tu augmente ton point froid le jour comme la nuit , tu as une valeur de ton taux d'hygrometrie?

Share this post


Link to post
Share on other sites
Guest Flamme

Non, je n'ai pas d'hygrometre... :s

Dois-je investir ou les petits hygromĂštre exoterra ronds avec les aiguilles sont relativement fiables?

 

une mue "éparpillée" est signe de mauvaise santé? ou c'est uniquement si il en reste sur la peau du serpent?

 

Merci en tout cas de ta réponse.

Share this post


Link to post
Share on other sites
Guest Elphy

les hygrometre Ă  aiguille sont peu faible surtout quand on doit avoir un taux constant

 

c'est pas specialement une mauvaise santé , ca peut venir d'un air trop sec pour ton lampro ;) mais attend d'autres avis car je n'ai que des pantherophis ;) et sur ces serpent là , le taux d'hygrometrie n'est pas trop important sauf en cas de mue

Share this post


Link to post
Share on other sites
Guest Flamme

TrĂšs bien! Merci en tout cas!

(en periode de mue j'asperge souvent etc... peut-ĂȘtre pas assez...

Share this post


Link to post
Share on other sites
Guest Flamme

Yes! C'est le top ici.

Je viendrais surement pour des conseils sur les futurs achats aussi :):):)

Share this post


Link to post
Share on other sites
TrĂšs bien! Merci en tout cas!

(en periode de mue j'asperge souvent etc... peut-ĂȘtre pas assez...

 

Ou peut-ĂȘtre de trop...

 

Un taux d'hygro trop élevé fait éclater l'exuvie en morceaux.

 

La prochaine fois, laisse-lui sa boßte à mue et ne pulvérise pas, je suis sûre que tu auras une exuvie entiÚre.

Share this post


Link to post
Share on other sites
Guest Flamme

:shock: ... je n'y avais mĂȘme pas pensĂ©... Bonne idĂ©e...

 

Je vais essayer ça et je vous dirais.. En tout cas merci encore des conseils.

 

Étant donnĂ© qu'elle a une boite Ă  mue (avec de la sphaigne bien absorbĂ©e), l'humiditĂ© doit ĂȘtre au top non? Au moins Ă  cet endroit lĂ ?

Ce n'est pas suffisant, peu importe le reste du terra...?!

Share this post


Link to post
Share on other sites
Guest Elphy

alors là moi je connais pas les boites à mue donc je peux pas te renseigner mais effectivement la boite à mue + aspeger le terra regulierement c'est peut etre trop " mouillé "

 

par contre je savais pas que ca pouvait avoir une incidence sur le mue " trop " d'hygrometrie

Share this post


Link to post
Share on other sites
Guest davshot
Étant donnĂ© qu'elle a une boite Ă  mue (avec de la sphaigne bien absorbĂ©e), l'humiditĂ© doit ĂȘtre au top non? Au moins Ă  cet endroit lĂ ?

Oui c'est bon, de toute facon il ira de lui meme quand il en aura besoin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...