Aller au contenu
Bullsnake

Problème avec google et autres moteurs

Messages recommandés

Bonjour,

 

je rencontre actuellement un problème avec google et d'autres moteur de recherche sur un de mes pc.

 

Lorsque je fais une recherche bateau avec n'importe quel mot et que je lance la recherche, je tombe là-dessus :

 

904210Sanstitre.jpg

 

Si quelqu'un peu me filer un coup de main car j'ai essayé divers trucs (vider le cache....) mais rien ne marche.

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il se peut que ce soit un virus. Cela arrive des fois. Essaye de télécharger Combofix est lance le, il va repérer ce qui peut provoquer des problèmes. Ce problème est déjà apparut sur des forums d'aides informatique.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi l'adresse du lien qui pointe sur WebMaster ? Ca ressemble pas à google, ça ressemble à un fake.

 

Si tu es sous Windows tu peux essayer dans une ligne de commande : ipconfig /flushdns

Ca va vider le cache contenant un mapping des noms de domaine vers les IP correspondantes. On sait jamais mais je doute que ça règle le problème.

 

EDIT : c'est pas la même chose que le cache du navigateur hein :)

 

Tu es sur que t'as pas une connerie genre un spyware ou un addon à la con qui te pourri ? Tu as essayé de scanner ton poste avec un antivirus ?

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est quoi l'adresse du lien qui pointe sur WebMaster ? Ca ressemble pas à google, ça ressemble à un fake.

 

 

Ca pointe vers cette adresse mail : [email protected]

 

 

Si tu es sous Windows tu peux essayer dans une ligne de commande : ipconfig /flushdns

Ca va vider le cache contenant un mapping des noms de domaine vers les IP correspondantes. On sait jamais mais je doute que ça règle le problème.

 

EDIT : c'est pas la même chose que le cache du navigateur hein :)

 

Ca j'ai essayé, sans effet

 

Je pense effectivement que c'est un addon, bon je vais essayé de relancer une analyse et je vous dis. Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Une recherche faite avec avast et il ne m'a rien trouvé....bon c'est la version gratuite, je me demande si je ne vais pas me racheter et m'installer une suite Maccafee comme au bon vieux temps, lorsque je n'avais pas ce genre de soucis....je vous tiens au courant si jamais je trouve le bug, mais franchement c'est la galère et ça fait ça avec n'importe quel moteur de recherche, pas un n'est épargné même les plus obscure et moins connus....

Partager ce message


Lien à poster
Partager sur d’autres sites

Pendant que j'y pense, tu peux aussi aller voir du coté du fichier host (C:\Windows\system32\drivers\etc\host) peut-être qu'il y a un S à la fin :)

Mate si il n'y a pas de correspondance IP => nom de domaine (ou inverse je me rappelle plus)

 

Le fichier host map des IP aux noms de domaine aussi, mais il est pris en compte AVANT toute requete sur un DNS (Domain Name Server).

 

Voila sinon tu peux aussi essayer un antispyware genre malware bytes antimalware qui est pas mal. C'est pas nécéssairement un virus/worm/backdoor ça peut être juste un spyware et les antivirus sont bien moins proactif la dessus que les soft dédié anti spy :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...